Aide - Recherche - Membres - Calendrier
Version complète : [Résolut]Problème Editeur de missions
Forums Mille-Sabords.com > Mille-Sabords : Simulations de la 2ème Guerre Mondiale > Silent Hunter 5 > Missions SH5 > Editeur de SH5 et création de missions
zavapt_sh
Voulant me faire une missions personnalisée j'ai essayé l'éditeur pour faire des tests météo, j'ai suivi le pdf disponible sur SUBSIM à cette adresse:
Forum
PDF

Mais hélas impossible de trouver ma mission dans "Missions historiques"

Le PDF est bien décrit donc je l'ai suivi a peu près, voici ma procédure en espérant que quelqu'un vois où ça ne va pas :
-New project
-Add new mission
-Nom & date (1 avril 1940)
-J'ai ajouté un Bateau americain "US large liner" que j'ai renomé en "US large liner" puis la fonction Head to waypoint
-Je n'ai pas fait de convoi, donc j'ai sauté les quelques pages qui en parle.
-Ajouté mon u-boat VIIA et l'ai placé en "HUMAN"
-J'ai renseigné les paramètres pour la météo ( vent 15/s ) et les heures ( 12 h 00 )
-Bien spécifié les infos dans Mission brefing et title.
-Ajouté une "Map Zone" où mon bateau est à l'intérieure se celle-ci et mon u-boat à l'exterieure.
-Ajouté un tigger et son type " Unit Destroyed".
-Puis un évents "Contact Radio".
-Ce n'ai pas préscisé dans le pdf mais j'ai également rempli les "Objectives" vu que ça ne marchait pas sans j'ai essayé avec.
-Ensuite j'ai Validé ma mission et c'est Ready pas d'erreurs.
-J'ai enregister (SAVE AS GAME MISSION) dans mon mod (...MODS/MISSIONS/data/SingleMissions/Meteo) en Meteo.misge comme est présisé dans le pdf.
J'ai donc dans mon dossier un fichier Meteo.misge et un fichier Meteo.tsr ( ainsi que ceux pour la création de la mission pour l'éditeur )

Je le passe avec JSGME et s'y trouve bien et je lance SH5 et impossible de la voir dans les missions historiques.
J'ai essayé la misson du pdf et j'ai suivi la même installation avec JSGME , elle se trouve bien dans les missions Historiques huh.gif .

Désolé de toutes ces explications mais je ne vois pas où je "bug". question.gif
Merci d'avance.
U768
J'ai donné les premières indications pour que la mission apparaisse correctement sur un autre sujet. Mais je n'ai hélas, pas beaucoup de temps à consacrer à cette question en ce moment.

Mes priorités actuelles sont la fin du championnat SH3 et la campagne Aurora sur DW, je travaillerais pour SH5 certainement à la rentrée. Pour l’instant je n’ai survolé l’éditeur sur une après-midi en transférant une mission de SH3 à SH5. Mais pour conseiller efficacement, il faudrait que je travaille davantage le sujet.

Je vais ouvrir un nouveau sous forum " édition de missions "ou il sera plus facile de s'y retrouver.

Mais là Ubi a fait fort avec son nouvel éditeur, c'est une véritable usine à gaz !
zavapt_sh
Merci U768,

Sinon je pense que tu parlais de ce topic si:

Editeur et soum "dédoublé"..., il m'a bien aidé à voir plus clair sur l'aborescence.
zavapt_sh
J'ai tous effacé et repris une nouvelle base.
J'ai comme aboréscence ...data/SingleMissions/SM10/etc... j'avais déja essayé avec le SM10 et ça n'avais rien donné huh.gif , mais maintenant ça fonctionne. Un coup de balais et on y voie plus clair smile.gif
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2020 Invision Power Services, Inc.